Resolved
Errors connecting to website

Started
May 17, 2022 at 2:33 AM
Status
Resolved after about 2 hours
Affected
Websites
Website
Websites
Client Area

Impact

Partial outage
  • Resolved
    May 17, 2022 at 5:02 AM

    This issue has been resolved.

  • Monitoring
    May 17, 2022 at 4:40 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    May 17, 2022 at 3:02 AM

    We have identified the issue and are continuing to work on a fix for this incident.

  • Investigating
    May 17, 2022 at 2:33 AM

    We are currently investigating this incident.